FAQ : IDEAL Administration | IDEAL Dispatch | IDEAL Remote | IDEAL Migration | IDEAL Alerter | IDEAL Secure


Search Help  

FAQ: Help

By using this search engine, you can search one or more terms in the complete Pointdev FAQ.

  • In order to look for one or more keywords, type them in the search field using space to separate them.

    ex : remote control

    This search will show you every FAQ containing the word "remote" OR "control".

  • In order to look for a full sentence, use the quotes " " around your keywords
  • ex : "remote control"

    This search will show you every FAQ containing the whole word "remote control".


 Title and Content
 Title only


FAQ : IDEAL Administration

Centralized Management for Windows Active Directory Domains and Workgroups

Network errors usually encountered in our software

Why no client information are displayed or very slow loading on the "Windows Microsoft Network" view?

We're using your software (IDEAL Administration) for a long time and normaly some additional data are displayed on the right view, like "Status", "NetBios comment", "CPU", "User", etc.

Since I have migrated my admin computer to Windows 10, these information are no longer displayed or very slow loading.

Do you know the reason?

This problem occurs when our tool cannot retrieve automatically a default server name for your Active Directory domain. If this case, follow the instructions below to configure it manually.

First, use the right click (left view) to verify your configuration on 'Windows Microsoft Network \ YourDomainName \ Select a domain controller.

What is your configuration?

1. You are configured as "Automatic" and no server and client computer are listed under the domain name. In this case, configure it to "Configure a Domain Controller" and indicate your master domain controller (for example: myserverdc1.pointdev.local). Restart IDEAL Administration.

2. You are configured as "Configure a Domain Controller", in this case, select "Automatic" and Restart IDEAL Administration. If, after restarting, you still have no server and station listed uner your domain name, please, try the step (1) behond.

After all these controls done and if you still have no computer properties displayed or always very slow loading, verify your AD configuration from the general menu: "Tools", "Options," "Authentication", "Active Directory". You must enter a valid server name, and a valid domain admin user account information for your active directory domain (for example: serverdc1.pointdev.local for your server name, and "POINTDEV\myadminaccount" / "Myadminaccountpassword" for the domain admin acccount.

Note that these changing need to restart IDEAL Administration (or IDEAL Remote) to be taken into account.

If the problem is still here, please contact our technical support  at https://www.pointdev.com/en/support/index.php

Also concerns the following software: IDEAL Remote
Last modification: 05/01/2020

Previous
   
Next

Back to the list of FAQs

 


IDEAL Administration 20.1
Download
Free 30-Day Version
Back to top