What are the errors generally encountered by our software?Why is my Active Directory account locked whenever I start IDEAL ADMINISTRATION? |
My Active Directory account is systematically locked whenever I start IDEAL ADMINISTRATION. What could be causing this issue, and how can I resolve it? |
➡️ Why is my Active Directory account locked whenever I start IDEAL ADMINISTRATION?If your Active Directory account is systematically locked when starting IDEAL ADMINISTRATION, this may be caused by an outdated password stored in the software authentication settings. In the case we encountered, the issue was caused by the WMI authentication settings configured in IDEAL ADMINISTRATION: the user account was correct, but the stored password was no longer valid. To resolve the issue:
An incorrect password in the WMI configuration can generate multiple failed authentication attempts when querying remote computers. Depending on the Active Directory account lockout policy, these failed attempts can quickly cause the user account to be locked. If the issue persists, you can identify the exact source of the lockout from the security logs on the domain controller.
In event 4740, the Caller Computer Name field can help identify the computer that initiated the authentication attempts which caused the account lockout. In most cases, re-entering the correct password in Tools \ Options \ Authentication \ WMI is enough to resolve the issue. |
| Последняя модификация: 07/10/2026 |
Хотите проверить сами? Попробуйте IDEAL ADMINISTRATION бесплатно в течение 30 дней.
Без обязательств • Без агента • Поддержка включена • Готово к использованию за 5 минут



